印刷通販なら激安価格・送料無料、パンフ・カタログ・チラシの印刷君|簡単見積・簡単WEB注文・簡単WEB入稿

ホーム >テクニカルガイド > 対応アプリケーション一覧 > Illustrator 2・3での入稿について

Illustrator

Illustrator CS2・3での入稿について


チェックポイント

仕上がりサイズの再確認

仕上がりサイズは正しく設定出来ているか今一度確認下さい。仕上がりサイズの誤りはデータ作成過程はもちろん、製版印刷工程においても大きな影響を及ぼしますので、データ作成開始時だけでなく、入稿直前にも今一度確認をお願いします。

新規書類作成時の設定に注意ください

CS3では、新規書類作成時に、作成するドキュメントの性格に対応した設定を同時に決めておくことができます。印刷用のデータ作成に適したプロファイルでデータを作成ください。

Illustratorcs2・3 新規ドキュメント

新規ドキュメントプロファイルを「プリント」にし、その後サイズ指定をしてください。または、サイズ指定した後、「詳細」をクリックし、以下のように指定してください。

Illustratorcs2・3 新規ドキュメント

トンボの有無

Illustratorでデータを作成する場合は、仕上がりサイズに必ずトンボを作成してください。
仕上がりサイズよりひとまわり大きなアートボードサイズでCMYKモードの新規書類を開き、アートボード内に仕上がりサイズの枠(塗り・線なし)をつくり、その枠に対して「フィルタ」→「クリエイト」→「トリムマーク」を選択してトンボを作ります。トンボはアートボード内に収まるようにします。線幅は0.15ポイント前後、色をレジストレーションカラー(またはCMYK各100%)に設定します。(プロセス4色印刷の場合)
当サイトホームページよりテンプレートがダウンロード出来ますので、ご利用下さい。

Illustrator トンボ

 

頁物・小冊子作成の場合

頁物を作成する場合は、「面付け」しないで「見開き」または「単ページ」ずつ1ファイルになるように作成してください。表紙と裏表紙については隣り合って面付けされていてもかまいませんが、本文については連続ページの「見開き」または「単ページ」で作成してください。もちろん右綴じ・左綴じの間違いは、当社で行う面付けの段階で修正は出来ませんので、作成当初に正しく設定しておいてください。なお、入稿時には入稿表兼台割表を添付して、明確に仕上がりが確認できるようにしてください。
三つ折り仕上げなどのデータ作成の場合には、折り位置指示のトンボを付け、また、折り込まれて内側に入る部分についても、適切な値で短く作成されている必要があります(通常3mm程度)。

Illustrator 頁物 見開き
見開きページまたは単ページを1ファイルにしてください。
見開きの場合、表紙を除き連続ページで組み上げてください。

巻き三つ折り

配置画像の解像度の確認

画像の解像度は配置サイズで300dpi〜350dpi程度を目安としてください。パソコン上できれいに見えていても、解像度が低いと、粗くぼやけて印刷されてしまいます。また、これ以上高い解像度になっても、画質はほとんど変わらず、ただデータ容量を大きくする結果となります。
デジタルカメラのデータはRGBカラーモードですので、フォトショップ等でCMYKカラーモードに変換し解像度調節等おこなった上で配置してください。

 

配置画像の形式 ほか

配置画像はCMYKモード、EPS形式(JPEGエンコーディング可)で、リンク配置を原則としてください。書類上でラスタライズされた画像、Photoshopネイティブ画像の配置等はその限りではありませんが、書類のファイル容量はかなり大きくなってしまいます。もちろん書類上でのラスタライズは適切なカラーモード、解像度で行われるようにしてください。(PSプリンタのない環境では画像の埋め込みやPSDの配置も可としますが、「環境設定」→「ファイル管理・クリップボード」→「リンクされたEPSに低解像度の表示用画像(プレビュー)を使用」のチェックをはずずことで、非PSプリンタでもEPSのリンク画像をきれいにプリントすることができます。)
なお、入稿時にはIllustratorファイル(eps/ai)とともに配置画像も一緒に、同一フォルダに集めて入稿してください。長いファイル名や不適切なファイル名はリンク切れの元となりますので注意して下さい。Mac環境では必ずしも拡張子は必要ありませんが、インターネット環境等複数のOS環境でやりとりされるファイルには拡張子は不可欠ですので、忘れず拡張子をつけるようにしてください。(ファイル名について

画像の拡大・縮小について

画像は原寸もしくは100%前後で配置し、拡大・縮小はできる限り行わないようにしてください。拡大は解像度不足になりますし、極端な縮小は写真をボケさせる原因になります。

塗り足しの確認

オフセット印刷では、印刷後に仕上がりサイズに断裁します。仕上がり線まで色や画像がくる場合には「塗り足し」が必要になります。「塗り足し」がないと、印刷後の断裁時にわずかなズレが生じ、紙色の白い部分がわずかに残ってしまうことがあります。通常3mmの幅で色や画像の断ち落とし部分である「塗り足し」を作っておきます。

塗り足し図

書類内のマージンについて

塗り足しが必要なのと同様、トンボから内側に最低3mm程度のマージンをとって文字や画像を配置するようにしてください(意図的に断ち落としにする場合は除きます)。特にノンブルや柱など、ページ数の多いパンフレットなどでは、内側のページと外側のページでは紙の厚さぶん仕上がり寸法に差ができ、ぎりぎりに置かれた文字や写真が切れてしまうことがあります。

書類内マージン

トンボ外の不要オブジェクトの削除

トンボを含めた総サイズ外に孤立点を含む不要なオブジェクトが残らないようにしてください。切り抜き写真の透明な部分がこの外側に出る場合にもマスク処理をしてください。このトンボを含めたサイズをデータ読み込みの基準としていますので、不要なオブジェクトがあるとずれた状態で読み込まれ、結果印刷物のズレにつながる場合があります。
また、透明部分が分割・統合されることで、予想外に大きな面積のラスタライズ部分が発生することもあります。それもトンボ外の不要オブジェクトとなってしまう場合があります。「分割・統合プレビュー」等で確認のうえマスク処理・トリミング処理などお願いします。

トンボ外の不要オブジェクト

フォントのアウトライン化

使用しているフォントはすべてアウトライン化してください。アウトライン化してない場合、当方にないフォントについては他の書体に変更するほかなく、レイアウトイメージは損なわれてしまいますので、Illustratorの場合、原則すべてアウトライン化することとし、状態によってはご依頼をお断りすることも起こり得ます。
アウトライン化された文字は通常のプリンタでは太くつぶれてプリントされる場合がありますが、高解像度での出力・印刷では、きれいな問題のない状態になります。
なお、PDFはフォントを埋め込むことができますが、フォント回りでのエラーを避けるため、原則アウトラインPDFとしてください。

レイヤーのロック解除と統合

必要なレイヤーのロックを解除し、レイヤーをひとつにまとめてください。また、空のレイヤーや不要なレイヤーは削除して、明確な出力用データにしておいてください。

「すべてのレイヤーを結合」
Illustratorcs2・3 レイヤーの結合 必要なレイヤーを表示させ、ロックを解除し、統合元となる一つのレイヤーを選択してレイヤーパレットメニューから「すべてのレイヤーを結合」を実行すると、レイヤーをひとつにまとめることができます。

ドキュメントのラスタライズ効果設定

CS3の場合には新規書類作成時にも設定できますが、ドキュメントのラスタライズ効果設定は「高解像度(300ppi)」に設定しておいてください。
透明効果が使われている場合、「分割・統合」によってできたビットマップ画像はこの設定に従って作成されます。
また、データ作成途中での設定変更は表示イメージを大きく変える場合がありますので、作成開始時に設定するようにしてください。

「効果」→「書類のラスタライズ効果設定」
Illustratorcs2・3 ラスタライズ効果

ぼかし(ガウス)で3ピクセルを設定したときの効果の差

ラスタライズ設定 差

透明の分割・統合設定

透明効果を使用したデータの場合、書類上で「分割・統合」する場合のほか、プリントする場合やEPS保存する場合等には、透明効果が影響を及ぼす部分は「分割・統合」されています。それぞれのダイアログにある透明の分割・統合設定を「高解像度」にしてください。この設定は印刷物の仕上がりに大きく影響しますので、十分注意しておこなってください。また、「編集」→「透明の分割・統合設定」で、設定内容の確認、新規の設定を用意することもできます。(透明効果の分割・統合について

「ファイル」「ドキュメント設定」透明の分割・統合設定

プリント時の「透明の分割・統合設定」 透明の分割・統合 プリント

EPS保存時の「透明の分割・統合設定」
透明の分割・統合 EPS

オーバープリントを設定していない場合は、誤ってその属性が残ってしまっている場合のトラブルを避けるため「オーバープリント」は「破棄」にします。

PDF保存時の「透明の分割・統合設定」
透明の分割・統合 PDF
「オブジェクト」→「透明部分を分割・統合」
透明の分割・統合

「編集」→「透明の分割・統合プリセット」
透明の分割・統合プリセット

透明効果の分割・統合をあらかじめ確認できる「分割・統合プレビュー」機能がついていますので、トラブル回避のため有効に活用するようにしてください。

分割・統合プレビュー
分割・統合プレビュー 透明オブジェクトの場所、その透明効果により影響を受ける範囲等をあらかじめ確認できます。
また、ここで分割・統合のプリセットを指定しておくことができます。

特色の使用について

このサイトでの受注は、封筒刷込を除き原則CMYK4色印刷のみを対象としています。作成中に特色(スポットカラー)を使った場合には、スウォッチパレットで未使用項目を削除したうえで、特色のスウォッチオプションを開き、カラータイプを「スポットカラー」から「プロセスカラー」に変更したうえで入稿してください。当方では使用されている特色はプロセスカラーに変換して出力いたしますが、本来の「データどおりの出力」からは外れた処理を行っていることになりますので、当サイトの主旨をご理解の上、正しくプロセスカラーでのデータ作りをお願いします。また、特色のままになっていて、透明効果の影響を受けた場合、思わぬトラブルとなる場合があります。入稿用のデータを作成する際には必ず「特色」は「プロセス」に変換して保存してください。
特色と透明効果については こちら もご確認ください。

スウォッチパレット
Illustratorcs2・3 特色 右下に黒点のついた三角がついている色が特色です。

スウォッチオプションで「プロセスカラー」を選択
Illustratorcs2・3 スウォッチオプション

「グローバル」をチェックすると、この設定の後CMYK値を変えた場合、同色を指定していたすべてのオブジェクトとパレット内の当スウォッチがそれにともない色が変わります。つまり、カラータイプを特色からプロセスに変更のみの設定になります。チェックをはずすと、この色が使われていたオブジェクトはCMYKに変換され、パレット内では右下に三角のない他の色と同じ扱いになります。後でCMYK値を変えると、選択している同色のオブジェクトとパレット内の当スウォッチがそれにともない変わるのみです。


オーバープリント設定

「属性」パレットで塗りや線にオーバープリントを設定することができます。意図的にオーバープリントが設定してある場合のぞき、この設定は仕上がりに大きく影響を与えますので、「オーバープリントプレビュー」等で充分確認のうえ入稿してください。またオーバープリントは色の混色とは少しちがう機能です。混色目的でこの機能は使用しないことをおすすめします。
なお当方では、可能な場合はこの属性は破棄して出力します。オーバープリントに係わるトラブルが、多くは気づかないままこの属性を設定してしまったか、この属性をもったオブジェクトを流用してしまったかに起因するためです。オーバープリントを利用している場合は、入稿時その旨指示ください。
また当方では、印刷上のトラブルを避けるため、C0%M0%Y0%K100%のブラックに対し一律にオーバープリントがかかるように設定されています。大きな面積のブラック100%の下に他のオブジェクトや画像がある場合、その影響をうけてブラックの色合いが変わり、その差が目立つ仕上がりになる場合があります。このような場合は、ブラック以外のCMYに1%ずつの色味を入れることでオーバープリントを回避することができますので、入稿時にはこの点についてもご注意を願います。(特色とオーバープリントの詳細説明

「属性」パレットの設定部分
Illustratorcs2・3 属性

ブラックのオーバープリント(左 極端化したイメージ)とその無効化(右)
ブラックのオーバープリント

インキ使用量の確認

使用しているインキが多すぎると、用紙がベタベタに濡れた状態になり、インキの乾きの悪さから裏うつり等のトラブルの原因になったり、印刷物の色再現に変化を及ぼしたりします。
インキ総使用量(設定したCMYK各パーセントの数値を合わせた数値)は、最大でも350%、通常は300%程度に収まるよう設定してください。通常の色設定をしていて350%を越えることはあまりないとおもいますが、黒をリッチブラックに設定する場合や、乗算等の透明効果やオーバープリント設定をする場合、RGBソフトから変換されたデータを使用する場合等には注意が必要です。また、トンボに設定するC100%M100%Y100%K100%の色(レジストレーションカラー)は、トンボのみに使用し、通常の色設定としては使用しないでください。

罫線について

罫線は0.17ポイント程度以下の細さにならないようにしてください。(ただし、安定した印刷結果が得られる線幅は0.25pt程度です。)細い罫線はかすれて印刷されてしまう場合や、点線状態で印刷される場合があります。また線幅が0で塗りのみが指定された線(ヘアーライン)は、通常のプリンタ出力では見えても、高解像度の出力・印刷では見えなくなってしまいますので、正しく設定するようにしてください。
CADデータやWindowsのOfficeなどRGBデータから変換されたイラストレーターの線画データや文字は、ブラック100%に見えて実際はリッチブラックの状態になっている場合があり、印刷すると滲んだように太くぼけた状態になってしまうことがあります。選択メニュー項目などを利用してブラック100%に変更しておいてください。

PDF作成(PDF入稿の場合)

Illustratorで直接作成

上記データ作成上の注意点について充分確認しておいてください。
Illustrator CS の PDF書き出しでは、欧文フォント・和文フォントともに埋め込みは可能ですが、トラブルを避けるためすべてのフォントをアウトライン化してください。
また、PDFはアートボードサイズで作成されます。

なお、Acrobatをお持ちであれば、以下説明する直接書き出しより「PostScriptファイル作成」→「DistillerでPDF変換」という作成手順をとられるようおねがいします。その手順は別項で確認下さい。
また、IllustratorCS2からPDFを書き出したとき、リンク配置されたEPS画像に分割線が入ってPDFが作成されることがあります。この場合は、あらかじめEPS画像を埋め込んでから書き出しするか、PSDなど他の画像形式で配置してPDFを作成してください。

PDF作成手順と設定

「ファイル」→「別名で保存」→保存ダイアログで「フォーマット」を「Adobe PDF(pdf)」にして保存してください。

Illustratorcs2・3 PDF

PDF変換オプションの画面が開きます。

一般タブ
Illustratorcs2・3 PDF一般タブ

「プリセット」に「PDF/X-1a:2001(日本)」を選びます。「互換性のある形式」が「Acrobat 4 (PDF 1.3)」になっていることを確認下さい。書類内に透明効果が使用されていた場合、分割・統合されたPDFが出来上がります。事前に画像を埋め込む必要はありません。もし「Acrobat 5 (PDF 1.4)」を選んだ場合は、透明効果は分割・統合されません。

圧縮タブ 画質を落とさない設定
Illustratorcs2・3 PDF圧縮タブ

圧縮タブについては、「ダウンサンプル」や「JPEG圧縮」を設定することは多少なりとも画質を落としてしまうことになります。出来るだけ画像は100%前後で配置し、上図のように画質を落とさない設定でPDFを作成するようにしてください。なお、デフォルト設定に変更を加えたことで、プリセット名の後に「(変更)」が追加されます。

トンボ・断ち落としタブ
Illustratorcs2・3 PDFトンボタブ

PDF書き出し時トンボと断ち落としの設定が出来ます。このトンボはアートボードに対して設定されるトンボであり、上記チェックポイントにあるように、「フィルタ」→「クリエイト」→「トリムマーク」で作成したトンボがあるため、あらためてトンボを付ける必要はありません。「断ち落とし」欄は各「0」にしてありますが、トンボをつけないで「3mm」と設定した場合、アートボードサイズがA4のであれば、出来上がるPDFは断ち落とし分がプラスされた216mm×303mmになります。
もしこの機能でトンボをつけるのであれば、アートボードサイズと仕上がりサイズを同じにし、正確にその位置を合わせておく必要があります。

出力タブ
Illustratorcs2・3 PDF出力タブ

通常の設定で作業した場合、ここはこのような表示になります。特に変更を加える必要はありません。

詳細設定タブ
Illustratorcs2・3 PDF詳細設定タブ

「オーバープリントおよび透明の分割・統合オプション」はこれらに該当する箇所があるときのみ設定できます。もし意識的なオーバープリント設定がない場合は、「破棄」することをお勧めします。

セキュリティタブ

Illustratorcs2・3 PDFセキュリティタブ

PDF作成後のチェック

作成したPDFを開き、変換状態について、充分確認してください。もしプリフライト出来るソフトをお持ちであれば、それらを使って充分にチェックし、確実なデータをご入稿ください。

Readerだけでも以下のことは確認できますので、チェックしておいてください。

「ファイル」→「プロパティ」→「概要」
PDF プロパティ 概要

上図「概要」画面の赤枠部分が表示の様になっているか確認ください。

「ファイル」→「プロパティ」→「フォント」(下の方がアウトラインがとれていなかった例)
PDF プロパティ フォント

PDF プロパティ フォント

上図の様に「フォント」画面に何も表示されていない状態(文字がアウトライン化されている)にしてください。
下図はアウトライン化されていなかった場合の表示例です。欧文フォント・日本語フォントともに埋め込まれていますが、アウトライン化可能ソフトの場合は、アウトライン化したうえでPDF保存してください。

補足説明ーIllustratorとPDFの「サイズ」について

PDFにはサイズについて「トリミングサイズ」「アートサイズ」「仕上がりサイズ」「断ち落としサイズ」という4つの概念があります。それを以下3つの例で示しておきますので、参考にしてください。

(1) A4サイズのアートボードの中にA5サイズの枠をつくり、「フィルタ」内の「トリムマーク」でトンボを付けPDFを作成した場合

(2) (1)のデータをPDF保存時日本式トンボ、断ち落とし各3mmを設定してPDFを作成した場合

(3) A4サイズのアートボード内にB5サイズの枠をつくり、それには「オブジェクト」→「トリムエリア」でトンボを作成し、さらにその中に(1)と同じA5サイズのトンボ(トリムマーク)を付けた場合

PDF サイズ概念

「オブジェクト」→「トリムエリア」でトンボを作ることは、Illustratorでは一般に領域指定の意味をもっています。プリント・出力領域の指定、書き出し領域の指定などに使われます。

請求書払い(売掛)サービスのご案内
売掛請求書払い(あんしん決済)
公共機関・施設も請求書後払い対応します。

商品案内&価格表

オンデマンド印刷
オフセット印刷

オプション加工・料金

折り加工 / ナンバリング
ミシン目加工 / PP貼加工
孔開け加工 / 筋入れ加工
その他
 → 詳細は こちら のページで

制作上の注意点各種テンプレートフォントについて対応アプリケーション一覧

(C) 2008 NAIGAI Co.,Ltd. All Rights Reserved
Japan Only