印刷通販なら激安価格・送料無料、パンフ・カタログ・チラシの印刷君|簡単見積・簡単WEB注文・簡単WEB入稿

Illustrator

Illustrator 9での入稿について


チェックポイント

ほかのアプリケーション・バージョンでも同様ですが、Illustrator9は必ず9.02までアップデートしてください。

仕上がりサイズの再確認

仕上がりサイズは正しく設定出来ているか今一度確認下さい。仕上がりサイズの誤りはデータ作成過程はもちろん、製版印刷工程においても大きな影響を及ぼしますので、データ作成開始時だけでなく、入稿直前にも今一度確認をお願いします。

トンボの有無

Illustratorでデータを作成する場合は、仕上がりサイズに必ずトンボを作成してください。
仕上がりサイズよりひとまわり大きなアートボードサイズで新規書類を開き、アートボード内に仕上がりサイズの枠(塗り・線なし)をつくり、その枠に対して「フィルタ」→「作成」→「トリムマーク」を選択してトンボを作ります。トンボはアートボード内に収まるようにします。線幅は0.15ポイント前後、色をCMYK各100%に設定します。(プロセス4色印刷の場合)
当サイトホームページよりテンプレートがダウンロード出来ますので、ご利用下さい。

Illustrator9 トンボ

 

頁物・小冊子作成の場合

頁物を作成する場合は、「面付け」しないで「見開き」または「単ページ」ずつ1ファイルになるように作成してください。表紙と裏表紙については隣り合って面付けされていてもかまいませんが、本文については連続ページの「見開き」または「単ページ」で作成してください。もちろん右綴じ・左綴じの間違いは、当社で行う面付けの段階で修正は出来ませんので、作成当初に正しく設定しておいてください。なお、入稿時には入稿表兼台割表を添付して、明確に仕上がりが確認できるようにしてください。
巻き三つ折り仕上げなどのデータ作成の場合には、折り位置指示のトンボを付け、また、折り込まれて内側に入る部分についても、適切な値で短く作成されている必要があります(通常3mm程度)。

Illustrator9 見開き
見開きページまたは単ページを1ファイルにしてください。
見開きの場合、表紙を除き連続ページで組み上げてください。

巻き三つ折り図

出力解像度の設定

Illustrator10以前のバージョンには「出力解像度」の設定があります。「書類設定」および「属性」パレット内でこの設定を変えることができます。デフォルトの800でかまいませんが、通常800〜2400の間に設定します。この設定が低くなっていると、文字や線画データが粗く出力されてしまいます。書類設定上では正しく設定されていても、他のファイルからコピーされた部分等に低い設定のままのオブジェクトが残っている場合がありますので、十分注意してください。また、「書類設定」内の「プリンタの初期設定値を使う」にはチェックを入れておきます。

「ファイル」→「書類設定」→「プリント・データ書き出し」 Illuistrator9 出力解像度

「属性」パレット

Illustrator9 属性

 

ドキュメントのラスター効果設定

ドキュメントのラスタライズ効果設定は「高解像度(300ppi)」に設定しておいてください。「効果」→「ラスタライズ」→「ラスター効果設定...」で設定できます。
透明効果等が使われている場合、「分割・統合」によってできたビットマップ画像はこの設定に従って作成されます。
また、データ作成途中での設定変更は表示イメージを大きく変える場合がありますので、作成開始時に設定するようにしてください。

ラスター効果設定
Illustrator9 ラスター効果設定

ぼかし(ガウス)で3ピクセルを設定したときの効果の差

ラスター効果の違い


透明の分割設定

「書類設定...」→「透明」→「プリント・データ書き出し」にあるスライダを一番右の「高画質/低速」にしておきます。書類上で「透明を分割」する場合のほか、プリントする場合やEPS保存する場合等には、透明効果が適用された部分は「分割」されています。印刷物の仕上がりに大きく影響しますので、再度確認するようにしてください。(透明効果の分割・統合について

Illustrator 9では、EPSのリンク配置画像が透明効果の影響を受ける場合、「リンク」から「埋め込み」に変更する必要があります。リンクパレットに黄色の埋め込みマークが表示されている場合、その写真は「埋め込み」にします。

「ファイル」→「書類設定...」→「透明」

Illustrator9 透明の分割設定

「リンク」パレットの「要埋め込み」マークと埋め込みコマンド

Illustrator9 画像の埋め込み

Illustrator10以前とCS以降での「効果」の違いについて

「ドロップシャドウ」、「ぼかし」、「光彩」などの「効果」は、アートワークの表現の柔軟性を高めてくれる便利な機能ですが、異なったバージョン間でデータをやりとりする場合、注意が必要です。
特にトラブルになりやすいのは、Illustrator10以前とCS以降では、「効果」の適用対象に違いがあることです。Illustrator10以前では、「効果」の対象は、複数の「効果」を設定しても「効果」を及ぼそうとする対象そのもののみであるのに対し、CS以降では、すでに設定された「効果」の適用範囲を含めた対象オブジェクト全体に適用されることです。

以下の例は、対象オブジェクトに「ドロップシャドウ」と「光彩 (外側)」を設定した例です。左が「光彩 (外側)」を上、「ドロップシャドウ」を下にした場合、右がその逆です。ぼかし部分は見た目以上に適用範囲が広いため、CS以降では下にある「効果」は、極端におおきなものになります。

効果の違い   IllustratorCS以降でIllustrator10以前の左のようなデータを開いた場合、開いただけでは変化は起きませんが、カット&ペーストするなど単純な操作を行っただけでも、CS以降の適用方式に変更になります。

ご注文時、あるいはデータ入稿の際には、必ずイラストレーターの作成バージョンを指定していただくようお願いします。
また、トラブルをさけるために、入稿時に「アピアランスを分割」して入稿していただく、あるいは、「アピアランス」で「新規塗り」をつくり、それぞれの効果を別の「新規塗り」に設定するなどすれば、トラブルの予防になります。

配置画像の解像度の確認

画像の解像度は配置サイズで300dpi〜350dpi程度を目安としてください。パソコン上できれいに見えていても、解像度が低いと、粗くぼやけて印刷されてしまいます。また、これ以上高い解像度になっても、画質はほとんど変わらず、ただデータ容量を大きくする結果となります。 デジタルカメラのデータはRGBカラーモードですので、フォトショップ等でCMYKカラーモードに変換し解像度調節等おこなった上で配置してください。

配置画像の形式 ほか

配置画像はCMYKモード、EPS形式(JPEGエンコーディング可)で、リンク配置を原則としてください。書類上でラスタライズされた画像、Photoshopネイティブ画像の配置等はその限りではありませんが、書類のファイル容量はかなり大きくなってしまいます。もちろん書類上でのラスタライズは適切なカラーモード、解像度で行われるようにしてください。(PSプリンタのない環境では画像の埋め込みやPSDの配置も可とします。)
なお、入稿時にはIllustratorファイル(eps/ai)とともに配置画像も一緒に、同一フォルダに集めて入稿ください。長いファイル名や不適切なファイル名はリンク切れの元となりますので注意して下さい。Macのclassic環境では必ずしも拡張子は必要ありませんが、インターネット環境等複数のOS環境でやりとりされるファイルには拡張子は不可欠ですので、忘れず拡張子をつけるようにしてください。(ファイル名について

画像の拡大・縮小について

画像は原寸もしくは100%前後で配置し、拡大・縮小はできる限り行わないようにしてください。拡大は解像度不足になりますし、極端な縮小は写真をボケさせる原因になります。

塗り足しの確認

オフセット印刷では、印刷後に仕上がりサイズに断裁します。仕上がり線まで色や画像がくる場合には「塗り足し」が必要になります。「塗り足し」がないと、印刷後の断裁時にわずかなズレが生じ、紙色の白い部分がわずかに残ってしまうことがあります。通常3mmの幅で色や画像の断ち落とし部分である「塗り足し」を作っておきます。

塗り足し図

書類内のマージンについて

塗り足しが必要なのと同様、トンボから内側に最低3mm程度のマージンをとって文字や画像を配置するようにしてください(意図的に断ち落としにする場合は除きます)。特にノンブルや柱など、ページ数の多いパンフレットなどでは、内側のページと外側のページでは紙の厚さぶん仕上がり寸法に差ができ、ぎりぎりに置かれた文字や写真が切れてしまうことがあります。

書類内マージン図

トンボ外の不要オブジェクトの削除

トンボを含めた総サイズ外に孤立点を含む不要なオブジェクトが残らないようにしてください。切り抜き写真の透明な部分がこの外側に出る場合にもマスク処理をしてください。このトンボを含めたサイズをデータ読み込みの基準としていますので、不要なオブジェクトがあるとずれた状態で読み込まれ、結果印刷物のズレにつながる場合があります。

トンボ外の不要オブジェクト

フォントのアウトライン化

使用しているフォントはすべてアウトライン化してください。アウトライン化してない場合、当方にないフォントについては他の書体に変更するほかなく、レイアウトイメージは損なわれてしまいますので、Illustratorの場合、原則すべてアウトライン化することとし、状態によってはご依頼をお断りすることも起こり得ます。
アウトライン化された文字は通常のプリンタでは太くつぶれてプリントされる場合がありますが、高解像度での出力・印刷では、きれいな問題のない状態になります。
なお、PDFはフォントを埋め込むことができますが、フォント回りでのエラーを避けるため、原則アウトラインPDFとしてください。

レイヤーのロック解除と統合

必要なレイヤーのロックを解除し、すべてをグループ化する方法や「すべてのレイヤーを結合」コマンド等を実行し、レイヤーをひとつにまとめてください。空のレイヤーや不要なレイヤーは削除して、明確な出力用データにしておいてください。

「すべてのレイヤーを結合」
Illustarator9 レイヤーの結合 必要なレイヤーを表示させ、ロックを解除し、統合元となる一つのレイヤーを選択してレイヤーパレットメニューから「すべてのレイヤーを結合」を実行すると、レイヤーをひとつにまとめることができます。

特色の使用について

このサイトでの受注は、封筒刷込を除き原則CMYK4色印刷のみを対象としています。作成中に特色(スポットカラー)を使った場合にも、スウォッチパレットで未使用項目を削除したうえで、特色のスウォッチオプションを開き、カラータイプを「スポットカラー」から「プロセスカラー」に変更して入稿してください。当方では使用されている特色はプロセスカラーに変換して出力いたしますが、本来の「データどおりの出力」からは外れた処理を行っていることになりますので、当サイトの主旨をご理解の上、正しくプロセスカラーでのデータ作りをお願いします。また、特色のままになっていて、透明効果の影響を受けた場合、思わぬトラブルとなる場合があります。入稿用のデータを作成する際には必ず「特色」は「プロセス」に変換して保存してください。
特色と透明効果については こちら もご確認ください。

スウォッチパレット
Illustrator9 スウォッチ 右下に黒点のついた三角がついている色が特色です。

スウォッチオプションで「プロセスカラー」を選択
Illustrator9 スウォッチオプション

「グローバル」をチェックすると、この設定の後CMYK値を変えた場合、同色を指定していたすべてのオブジェクトとパレット内の当スウォッチがそれにともない色が変わります。つまり、カラータイプを特色からプロセスに変更のみの設定になります。チェックをはずすと、この色が使われていたオブジェクトはCMYKに変換され、パレット内では右下に三角のない他の色と同じ扱いになります。後でCMYK値を変えると、選択している同色のオブジェクトとパレット内の当スウォッチがそれにともない変わるのみです。


オーバープリント設定

「属性」パレットで塗りや線にオーバープリントを設定することができます。意図的にオーバープリントが設定してある場合をのぞき、この設定は仕上がりに大きく影響を与えますので、「オーバープリントプレビュー」等で充分確認のうえ入稿してください。またオーバープリントは色の混色とは少しちがう機能です。混色目的でこの機能は使用しないことをおすすめします。
なお当方では、可能な場合はこの属性は破棄して出力します。オーバープリントに係わるトラブルが、多くは気づかないままこの属性を設定してしまったか、この属性をもったオブジェクトを流用してしまったかに起因するためです。オーバープリントを利用している場合は、入稿時その旨指示ください。
また当方では、印刷上のトラブルを避けるため、C0%M0%Y0%K100%のブラックに対し一律にオーバープリントがかかるように設定されています。大きな面積のブラック100%の下に他のオブジェクトや画像がある場合、その影響をうけてブラックの色合いが変わり、その差が目立つ仕上がりになる場合があります。このような場合は、ブラック以外のCMYに1%ずつの色味を入れることでオーバープリントを回避することができますので、入稿時にはこの点についてもご注意を願います。(特色とオーバープリントの詳細説明

「属性」パレットの設定部分
Illustrator9 属性

ブラックのオーバープリント(左 極端化したイメージ)とその無効化(右)

ブラックオーバープリント

インキ使用量の確認

使用しているインキが多すぎると、用紙がベタベタに濡れた状態になり、インキの乾きの悪さから裏うつり等のトラブルの原因になったり、印刷物の色再現に変化を及ぼしたりします。
インキ総使用量(設定したCMYK各パーセントの数値を合わせた数値)は、最大でも350%、通常は300%程度に収まるよう設定してください。通常の色設定をしていて350%を越えることはあまりないとおもいますが、黒をリッチブラックに設定する場合や、乗算等の透明効果やオーバープリント設定をする場合、RGBソフトから変換されたデータを使用する場合等には注意が必要です。また、トンボに設定するC100%M100%Y100%K100%の色(レジストレーションカラー)は、トンボのみに使用し、通常の色設定としては使用しないでください。

罫線について

罫線は0.17ポイント程度以下の細さにならないようにしてください。(ただし、安定した印刷結果が得られる線幅は0.25pt程度です。)細い罫線はかすれて印刷されてしまう場合や、点線状態で印刷される場合があります。また線幅が0で塗りのみが指定された線(ヘアーライン)は、通常のプリンタ出力では見えても、高解像度の出力・印刷では見えなくなってしまいますので、正しく設定するようにしてください。
CADデータやWindowsのOfficeなどRGBデータから変換されたイラストレーターの線画データや文字は、ブラック100%に見えて実際はリッチブラックの状態になっている場合があり、印刷すると滲んだように太くぼけた状態になってしまうことがあります。選択メニュー項目などを利用してブラック100%に変更しておいてください。

PDF作成(PDF入稿の場合)

Illustratorで直接作成

上記データ作成上の注意点について充分確認しておいてください。
Illustrator 9 のPDF書き出しでは、欧文フォント・和文フォントともに埋め込みは可能ですが、トラブルを避けるためすべてのフォントをアウトライン化してください。
また、PDFはアートボードサイズで作成されます。

なお、Acrobatをお持ちであれば、以下説明する直接書き出しより「PostScriptファイル作成」→「DistillerでPDF変換」という作成手順をとられるようおねがいします。その手順は別項で確認下さい。

PDF作成手順と設定

「ファイル」→「別名で保存」→保存ダイアログで「フォーマット」を「Adobe PDF(PDF)」に、ファイル名には拡張子「.pdf」をつけてください。

Illustrator9 PDF書出

PDF変換オプションの画面が開きます。

一般タブ
Illustrator9 PDF一般タブ

圧縮タブ 初期設定

Illustrator9 PDF圧縮タブ

「ファイルの互換性」に「Acrobat 5.0」が選ばれているとき、もし書類内に透明効果が使用されていた場合、分割・統合はおこなわれません。この場合分割・統合は当方で行なうことになります。
「Acrobat 4.0」が選ばれている場合は、作成されるPDFは、透明効果が分割・統合される必要があります。ただしこの場合、前もって画像は埋め込みになっていなければなりません。
なお、「Illustrator編集機能を保持する」のチェックをはずしていることで、保存時注意を促すダイアログが出ますが、そのまま保存してください。

圧縮タブ 画質を落とさない設定
Illustrator9 PDF圧縮タブ

圧縮タブについては、「ダウンサンプル」や「JPEG圧縮」を設定することは多少なりとも画質を落としてしまうことになります。出来るだけ画像は100%前後で配置し、上図のように画質を落とさない設定でPDFを作成するようにしてください。

PDF作成後のチェック

作成したPDFを開き、変換状態について、充分確認してください。もしプリフライト出来るソフトをお持ちであれば、それらを使って充分にチェックし、確実なデータをご入稿ください。

Readerだけでも以下のことは確認できますので、チェックしておいてください。

「ファイル」→「文書のプロパティ」→「概要」
PDFプロパティ 概要

上図「概要」画面の赤枠部分が表示の様になっているか確認ください。

「ファイル」→「文書のプロパティ」→「フォント」(下の方がアウトラインがとれていなかった例)
PDFプロパティ フォント

上図の様に「フォント」画面に何も表示されていない状態(文字がアウトライン化されている)にしてください。
下図はアウトライン化されていなかった場合の表示例です。欧文フォント・日本語フォントともに埋め込まれていますが、アウトライン化可能ソフトの場合は、アウトライン化したうえでPDF保存してください。

請求書払い(売掛)サービスのご案内
売掛請求書払い(あんしん決済)
公共機関・施設も請求書後払い対応します。

商品案内&価格表

オンデマンド印刷
オフセット印刷

オプション加工・料金

折り加工 / ナンバリング
ミシン目加工 / PP貼加工
孔開け加工 / 筋入れ加工
その他
 → 詳細は こちら のページで

制作上の注意点各種テンプレートフォントについて対応アプリケーション一覧

(C) 2008 NAIGAI Co.,Ltd. All Rights Reserved
Japan Only